Little glitches

Been seeing this for a couple of days:


The broken image ref is

I’m sure this is related, but I’ve noticed that some of the avatars which are just letters are not always loading.

Himmelblaus post in the Milos Ninkovic Appreciation Thread is driving my account a bit nuts. Keeps giving me both the 1 next to the thread name and the 1 in the notifications up top. Thought posting in the thread would remedy it but still keep getting directed to his post.

Yeah something has messed up my Latest Posts tab with the wrong number constantly displayed. I’ve tried clearing my cache and that isn’t the problem.

no issue for me

I’ve been having a weird issue today. When I try to access this sfcu site it goes to some random spam page. I’ve only tried on mobile but every other site works fine.

The only way i can access the forum is by a Google search and bypassing the front page, coming straight to the forums

1 Like

Sees like theres a re direct off the front page address. If i bring the forum up in history it works fine.

I’m on a andriod mobile using chrome

1 Like

Weird one but maybe related to this:

I think your last match report was lost in this too?

Yeah, I’ll re-upload it tomorrow.

Cheers mate. Working properly for me now :metal:

Not sure if it’s a glitch, but I quoted someone in the promotion/relegation thread, and it informed me that “system” had edited my post to remove the quote. Is that normal?

If you quote the entire most recent post before your one it will automatically remove the quote.

ahh makes sense. Cheers!

Small issue, over the past week or so the unread posts are staying as unread after I click on them (using the latest posts sub menu)

I’ve been getting the same thing the last few days.

I’m getting that issue with unread posts staying unread after I’ve read them.
On my phone, I’ve deleted cache and cookies, logged back in and it’s still happening.

1 Like

I get the same on my phone. It tends to fix itself up only when I’ve opened it on the desktop, then the phone version fixes itself.

I get this when I log in. I then refresh the browser & then it goes to the home page from which I select forum & get in anyway.

Very minor thing, but do embedded tweets show up like this for anyone else?

I’m pretty sure the highlighted bit used to show something like “user name (id)”, but it has been appearing like this for me on phone & desktop for the last 6-12 months or so. Not sure if a plugin just needs to be updated somewhere…