Account requires activation error message

When I try to log in on the front page it asks me to activate my account:

Your account has to be activated before you can login. You can resend email with verification link by clicking here

I went through the activation process after the derby on the weekend when I went to vote for the MOTM and that was fine. I just checked to see if it kept my logged in and it definitely didn’t, and if I go to log in it gives me the same error message.

Have you tried turning it on and off again? :man_shrugging:

This is why i don’t vote anymore…

So does it send you a new verification email?

If you click the link it does, yeah.

But the activation never works? It has to do with the recaptcha anti-spam thing, I’ll get someone on it.

Stop the VOTE! I demand a full audit of the voting procedure and demand you stop couting all votes and ensure all votes are counted! Also, can you confirm you aren’t actually Fidel Castro who’s trying to influence the SFC player of the year using a mixture of Covid and vote tampering?

Also California Surprise

1 Like

Pathetic, no mention of lizard people, 5G, adrenochrome, vaccines, Q, flat earth, moon landings, JFK or chemtrails.

Q/10 - Would not conspire with.

1 Like

I just assumed we accepted that SFCU was being run by Reverse Vampires?

1 Like

lol, bite me.


Cheers. The activation link works when you click on it and it lets you log in, but then it doesn’t stay activated.

Hi Jubal, hope you are back to being in good shape. I too can not log in and hence have been unable to vote (and yes, I am sure it is a conspiracy because I don’t like everyone else’s favourite, Caceres, as a player). I have, a couple of times, clicked the link to send me a new password. The message with new password never arrived. And yes, I checked Spam folders on all my email accounts

I’ll take a look and see what’s happening with this.

I approve of the banning users who didn’t vote for Cáceres policy FWIW


Thanks Jubal. Seems to be working Ok again. Chance to up Ninko’s vote and get him ahead of Caceres.

Mine still has the same problem.

Hey Jubal any idea what is causing this? I might have to look into creating a dummy account or something if it continues.

Got someone else taking a look at this, its so weird.

1 Like

I’ve just been logged out of my account for a day or 2… Did I miss something or was it something on my end? Everytime I tried to login I received a message saying “error establishing data base connection”

Nothing’s changed, we did have an outage yesterday for a short while.

I’ll check the logs and see if I can find what’s causing that